Brahim schreef op 21 August 2013 - 22:25 #3932308
Avatar
1400 berichten
Net 1337 geweest
hey boys, ik heb 3 usb ingangen waarvan er maar 1 werkt. Op deze zit mijn muis aangesloten.
De andere 2 werken gewoonweg niet, worden wel herkent maar als ik iets erin steek gebeurt er niks.

Voorheen deden ze het wel, na een verse windows 7 install kreeg ik dit probleem.
Laatste intell chipset is up to date, alle usb drivers staan erop.

Veel dingen vanaf het internet al geprobeerd ...

iemand een idee?
stiffMtjehz schreef op 21 August 2013 - 23:36 #3932317
Avatar
8179 berichten
CS1.6 Crew
mss wel echt kapot? Ik heb ook als ik er iets in doe ze t soms niet doen. Kijk eens of hij ze wel ziet als je ze was schuin duwt links of rechts?
Anders is het gwn kapoet
bathurst schreef op 21 August 2013 - 23:41 #3932319
Avatar
2264 berichten
Te enthousiast
Het is niet dat je gewoon vaak er stekker in en uit trekt ? de mijne zijn ook slecht.
Brahim schreef op 21 August 2013 - 23:44 #3932324
Avatar
1400 berichten
Net 1337 geweest
bathurst schreef:
Het is niet dat je gewoon vaak er stekker in en uit trekt ? de mijne zijn ook slecht.

ja tuurlijk,

maar in 1x 2 stuk na herinstall???
En de twee zijn usb 2.0 en die van me muis (die wel werkt) 3.0
Vr4nckuh schreef op 22 August 2013 - 00:11 #3932331
Avatar
3718 berichten
Vierkante ogen
Heb je de legacy usb drivers van windows zelf geinstalleerd of die van je chipset ?

zo nee, probeer de windows legacy (laten zoeken naar nieuwe drivers over internet).
Brahim schreef op 22 August 2013 - 00:26 #3932334
Avatar
1400 berichten
Net 1337 geweest
Vr4nckuh schreef:
Heb je de legacy usb drivers van windows zelf geinstalleerd of die van je chipset ?

zo nee, probeer de windows legacy (laten zoeken naar nieuwe drivers over internet).

zal ff proberen

Registreer een account om te kunnen reageren

Om te kunnen reageren op Gamelux heb je een account nodig. Lees alles over de voordelen op de registratie pagina.

-->