SCHAAMB1 schreef op 9 July 2013 - 01:02 #3925515
Avatar
434 berichten
Hobbyist
Ik heb de laatste tijd vaak in idle dat mijn beeld ineens even zwart wordt en paar seconden later komt het spul weer terug met rechts onderin de volgende melding

Beeldstuurprogramma%20reageert%20niet%20meer.png

Dit is niet een screenshot van mijn pc maar wel dezelfde melding.
Uiteraard heb ik de laatste Nvidia drivers geinstalleerd..

Weet iemand hoe ik dit probleem kan verhelpen?

Mijn temps zijn goed. Idle temps sowieso onder de 40 graden.

Betreft een gtx570

ATT13341.gif
ikbenopdehoogte schreef op 9 July 2013 - 01:07 #3925516
Avatar
69 berichten
Noob
Kijk eens bij de beta drivers van je videokaart
siQ schreef op 9 July 2013 - 01:12 #3925517
Avatar
406 berichten
Hobbyist
Misschien moet je je drivers eens updaten, laatste versie is 320.49
Revenge schreef op 9 July 2013 - 01:28 #3925521
Avatar
1881 berichten
Net 1337 geweest
SCHAAMB1 schreef:
Uiteraard heb ik de laatste Nvidia drivers geinstalleerd..
siQ schreef:
Misschien moet je je drivers eens updaten, laatste versie is 320.49

ATT13341.gif


Laatst gewijzigd op 9 July 2013 - 01:29

MeatpuppeT schreef op 9 July 2013 - 02:24 #3925524
Avatar
5512 berichten
Professional
driver crash.

zoek op google "[videokaart naam] driver crash" en zoek naar soort gelijke problemen.
Kom je er zo achter of het een bekend probleem is en of het aan de kaart ligt of iets anders
SCHAAMB1 schreef op 9 July 2013 - 02:35 #3925525
Avatar
434 berichten
Hobbyist
hmm zag nou net wel met afterburner (temperatuur uitlees progje)
dat de GPU in idle soms ineens naar 100% gebruikt gaat en blijft...VAAG
shibble schreef op 9 July 2013 - 11:16 #3925558
Avatar
7776 berichten
Gamelux Elite
Dit probleem had ik ook met me vorige vorige videokaart, nieuwe gekocht probleem opgelost. Volgens mij gewoon videokaart niet meer goed :p
razzeehh schreef op 9 July 2013 - 11:45 #3925565
Avatar
1572 berichten
Net 1337 geweest
probeer eens een oudere driver versie
Revenge schreef op 9 July 2013 - 12:52 #3925573
Avatar
1881 berichten
Net 1337 geweest
http://forums.guru3d.com/showthread.php?t=376065
Heads-up for PC Gamers -- new malware iehighutil.exe will FRY your GPU

dit ding wil bitcoins stelen ofzo en kan je gpu besturen :confused:
HeatoN schreef:
Hey guys.

Just a headsup--I noticed my display driver crashing quite a bit today and no clue what was going on. My pc is brand new too so I was going insane.

I finally saw a process running called iehighutil.exe (with an IE icon) running and installed to C:Temporary. Apparently this is a program that mines bitcoins (whatever the hell that is) thanks to a recent java exploit.

There's barely any info out on the web about it atm, so I figured I'd throw a headsup. If you're having any problems like I described, I'd most certainly check for that.

It is NOT detected by any spyware/anti-virus either at the moment.

misschien heb je hier last van


Laatst gewijzigd op 9 July 2013 - 12:58

siQ schreef op 9 July 2013 - 15:31 #3925588
Avatar
406 berichten
Hobbyist
Revenge schreef:
SCHAAMB1 schreef:
Uiteraard heb ik de laatste Nvidia drivers geinstalleerd..
siQ schreef:
Misschien moet je je drivers eens updaten, laatste versie is 320.49

ATT13341.gif
Wie leest posts nou weer.

Also: Wie de fack heeft Java nog aanstaan in z'n browser.


Laatst gewijzigd op 9 July 2013 - 15:34

Revenge schreef op 9 July 2013 - 16:02 #3925593
Avatar
1881 berichten
Net 1337 geweest
siQ schreef:
Also: Wie de fack heeft Java nog aanstaan in z'n browser.

minecraft requires java :evil:
siQ schreef op 9 July 2013 - 16:22 #3925596
Avatar
406 berichten
Hobbyist
Revenge schreef:
siQ schreef:
Also: Wie de fack heeft Java nog aanstaan in z'n browser.

minecraft requires java :evil:
Minecraft is tegenwoordig een browsergame?
unborNN schreef op 9 July 2013 - 16:24 #3925597
Avatar
2214 berichten
Te enthousiast
Dan begint je videokaart idd kapot te gaan, ik had dit ook en opeens
was de memory kapot van me videokaart.
ikbenopdehoogte schreef op 9 July 2013 - 17:03 #3925599
Avatar
69 berichten
Noob
Luister naar Rutte, geef je geld uit, ook als je het niet hebt!
Revenge schreef op 10 July 2013 - 02:27 #3925704
Avatar
1881 berichten
Net 1337 geweest
siQ schreef:
Revenge schreef:
siQ schreef:
Also: Wie de fack heeft Java nog aanstaan in z'n browser.

minecraft requires java :evil:
Minecraft is tegenwoordig een browsergame?

heb geen browser
Panic141 schreef op 10 July 2013 - 17:27 #3925819
Avatar
954 berichten
Veel vrije tijd
CTRL ALT DEL kijken voor iehighutil.exe staat die er tussen dan moet je die even proces beëindigen. Ik heb gehoord dat het iets met BitCoins is ofzo in een ouder topic.
SCHAAMB1 schreef op 11 July 2013 - 04:09 #3925929
Avatar
434 berichten
Hobbyist
Panic141 schreef:
CTRL ALT DEL kijken voor iehighutil.exe staat die er tussen dan moet je die even proces beëindigen. Ik heb gehoord dat het iets met BitCoins is ofzo in een ouder topic.

Ja hier heb ik naar gezocht maar heb die malware niet op mijn pc staan.

Ik las ergens iets over MSI Afterburner dat deze ook wel eens voor problemen kan zorgen, en heb deze geupdate / reinstalled, en tot nu toe geen problemen meer gehad.
Ik hoop dat dit de oorzaak is, dan hoef ik geen nieuwe gpu te kopen :confused:

iig bedankt iedereen

Registreer een account om te kunnen reageren

Om te kunnen reageren op Gamelux heb je een account nodig. Lees alles over de voordelen op de registratie pagina.

-->