S.D schreef op 11 June 2013 - 18:53 #3920740
Avatar
1512 berichten
Net 1337 geweest
Hi,

Ik heb afgelopen paar weken niet gespeeld op de pc, maar gewoon random geskyped en internet open gehad. Nu start ik mijn pc op, ben ik bezig voor 5 min, wordt mijn scherm zwart en start zichzelf op.. met als tekst:

AMD Phenom II X4 940 processor
Memory frequency for DDR2 = 533 MHz (unchanged mode, 64 bit)

Warming!!! The previous performance of overclocking is failed, and the system is restored to the defaults settings. Press Any key except "DEL" to enter the setup...

Mijn toetsenbord is gefreezed, maar brand wel lampjes.. maar reageren op de keys doet ie niet. Andere toetsenborden werken ook niet...
Wie helpt mij?
ROBIN schreef op 11 June 2013 - 22:01 #3920786
Avatar
652 berichten
Veel vrije tijd
Heb je dingen overclocked? Zoja zet het lager.
Kan ook zijn dat je temperatuur te hoog is van je grafische kaart kan je controlerene met MSI Afterburner.
Je CPU temp kan je controlen met CoreTemp.

Grtjs,
Robin
S.D schreef op 11 June 2013 - 22:12 #3920800
Avatar
1512 berichten
Net 1337 geweest
Ik heb nooit iets gedaan met overclocken en ik weet niet eens hoe ik het overclocken aan zet. Ik krijg niet eens mijn Windows scherm te zien :p

Dit bericht is geplaatst vanaf mobile.pngGamelux Mobile
S.D schreef op 11 June 2013 - 22:50 #3920809
Avatar
1512 berichten
Net 1337 geweest
Slotje.
Is gefixed.

Haal batterij uit je moederbord, start dan weer uit. Schakel 'm dan weer uit en laad alles volgens de default settings. Done!

Registreer een account om te kunnen reageren

Om te kunnen reageren op Gamelux heb je een account nodig. Lees alles over de voordelen op de registratie pagina.

-->