Brahim schreef op 19 March 2013 - 10:40 #3903441
Avatar
1400 berichten
Net 1337 geweest
yo boys mijn oude SteelSeries 5Hv2 USB was kappot en ik was toch bij de mediamarkt en toen heb ik de SteelSeries 7H USB gehaald.

Eenmaal blij thuis meteen inpluggen natuurlijk en geluid & comfort was weer super.
Echter na een paar uurtjes achter de laptop viel mij op dat steeds de linker speaker uitviel.
Als je dan een beetje tegen de draadjes enzo aan tikte deed hij het weer, en ook het in en uit pluggen van de kabels deed wonderen.

Maar het is natuurlijk niet de bedoeling dat ik dit elke 5 minuten moet doen met een NIEUWE headset.
Is dit een kabelbreuk of foutje van de fabriek? Of is het een software matig probleem? Want na het installen van de steelseries usb driver kreeg ik wat problemen met het geluid die ik later weer opgelost had.

Ik vraag het eerst even hier want ik moet 90 min rijden voor de mediamarkt het dichts in de buurt.

Groetjes
ufear schreef op 19 March 2013 - 10:55 #3903446
Avatar
2941 berichten
The Hacker
Gewoon terugbrengen die hap, kabel zit er waarschijnlijk gewoon niet goed aangesoldeerd.

Heb nog een mooie headset te koop - http://tweakers.net/aanbod/516023/sennheiser-pc-363d-surround-sound-gaming-headset.html :B
faxity schreef op 19 March 2013 - 11:24 #3903454
Avatar
5422 berichten
Professional
heb die headset na 3 maand ook kunnen weggooien. is zo 1 die je in 3 stukken uit elkaar kunt halen, en na paar maand gingen de connectoren van mijn linkerkant gewoon slecht signaal geven. Moest ik hem weer uit elkaar halen, over connector vegen met oorstokje ofzo en ging die weer een tijdje :-/

Dus uiteindelijk wat meer betaald voor een sennheiser pc360 en geen spijt van :D

Dit bericht is geplaatst vanaf mobile.pngGamelux Mobile

Registreer een account om te kunnen reageren

Om te kunnen reageren op Gamelux heb je een account nodig. Lees alles over de voordelen op de registratie pagina.

-->