eXcistenZ schreef op 14 March 2012 - 16:51 #3797827
Avatar
43 berichten
Noob
Hallo mensen,

Ik zit met een heel klein (maar uiterst irritant) probleem.
Ik net steam en zo ook CS opnieuw geïnstalleerd (had alles niet meer, nieuwe pc en al tijden niet gespeeld) en wou graag ff schieten!
Helaas vertikt CS het om mij te laten lopen. In het Options menu zet ik de funtie 'walk' op mijn knop 'SHIFT', druk op Apply, en dan op OK. Vervolgens open in het Options menu weer, en staat het er al niet meer!

Zo f@cking irritant, heb de command ook in mijn userconfig.cfg gezet en laat die nog een runnen via de console, maar hij pakt hem gewoon niet!

Ik kan niet meer rustig lopen in CS, alleen rennen.. leuk voor de vijand, minder leuk voor mij :(

Iemand tips?
(Tis allemaal nét geïnstalleerd op frisse pc.. geen eerdere versies of wat dan ook, niets.)
KaasJ schreef op 14 March 2012 - 16:54 #3797832
Avatar
1789 berichten
Net 1337 geweest
ik zeg: zweedse style en alles rushen!! copyright by ex0r
eXcistenZ schreef op 14 March 2012 - 16:57 #3797836
Avatar
43 berichten
Noob
Ik weiger over te stappen naar een duck/jump style :sucky:

@KaasJ; Das idd het enige wat ook in mij opkwam, rambo ftw :B
MeatpuppeT schreef op 14 March 2012 - 17:06 #3797840
Avatar
5486 berichten
Professional
en als je in console de bind veranderd door
bind "shift" "walk"
Weet niet zeker of dat de goede command is, maar probeer eens.
En anders in je config.cfg veranderen
xdanny schreef op 14 March 2012 - 17:09 #3797841
Avatar
1970 berichten
Net 1337 geweest
hij WIL gewoon dat je rambo speelt anders vind je pc het niet leuk :D
eXcistenZ schreef op 14 March 2012 - 17:10 #3797842
Avatar
43 berichten
Noob
Had dat eerst geprobeerd, walk en +walk, aangezien bukken +duck is.
Is niet het goede command, daarmee spam je je console vol met;
+walk
-walk
+walk
-walk
En dat doet niets, snelle zoekactie leverde het command +speed op, wat nu in me config en userconfig staat.
Ben erachter gekomen dat als ik in een server zit, en exec userconfig.cfg doe, ik wel kan wandelen, switch ik van server is dit weer weg op de een of andere manier :S

Krijg het nog steed sniet in mijn options menu goed, daar verdwijnt ie meteen weer uit.

Anders ga ik hem vnv of morgen weer opnieuw installeren.. heb dit nog nooit meegemaakt -_-
Brahim schreef op 14 March 2012 - 17:14 #3797845
Avatar
1400 berichten
Net 1337 geweest
Je config.cfg en userconfig.cfg "alleen lezen" uitzetten

Dit bericht is geplaatst vanaf mobile.pngGamelux Mobile
ufear schreef op 14 March 2012 - 17:30 #3797860
Avatar
2941 berichten
The Hacker
+speed is het
eXcistenZ schreef op 14 March 2012 - 17:33 #3797865
Avatar
43 berichten
Noob
Brahim schreef:
Je config.cfg en userconfig.cfg "alleen lezen" uitzetten

Dit bericht is geplaatst vanaf mobile.pngGamelux Mobile

Done
ufear schreef:
+speed is het

Ja daar waren we al achter :D
itons schreef op 14 March 2012 - 17:49 #3797879
Avatar
9124 berichten
[. ]^[ .]/
cl_movespeed ofzo
eXcistenZ schreef op 14 March 2012 - 18:06 #3797893
Avatar
43 berichten
Noob
itons schreef:
cl_movespeed ofzo

wat doet dat command?
xilo schreef op 14 March 2012 - 18:24 #3797912
Avatar
2219 berichten
Te enthousiast
waarschijnlijk staat het in je config.cfg niet goed.. en staat hij op alleen lezen. dus dat hij hem elke keer terug zet. zet dat uit pass het in je config eventueel ook in je userconfig aan. en have fun cy@
vinkieee schreef op 14 March 2012 - 18:51 #3797919
Avatar
3983 berichten
Vierkante ogen
en zet in je config, exec userconfig.cfg
hoef je die ook niet elke keer handmatig te laden via console.

Registreer een account om te kunnen reageren

Om te kunnen reageren op Gamelux heb je een account nodig. Lees alles over de voordelen op de registratie pagina.

-->