luosrevo schreef op 20 October 2011 - 20:13 #3720033
Avatar
1189 berichten
Bijna 1337
Nou probleempje;DD

Ik heb mijn videokaart color: brightness & gamma dus omhoog gegooid. Het werkt op me bureaublad, maar niet in cs. Weet iemand hoe dit op te lossen is?
mxs schreef op 20 October 2011 - 20:58 #3720059
Avatar
1278 berichten
Bijna 1337
brightness en gamma bij je monitor instellingen veranderen:D??

instellen van gamersprofielen of toepassings specifieke instellingen?
de filosoof schreef op 20 October 2011 - 22:57 #3720123
Avatar
9643 berichten
Gamelux Elite
moet je gebruik nvidia settings of ati settings aanvinken ergens

Registreer een account om te kunnen reageren

Om te kunnen reageren op Gamelux heb je een account nodig. Lees alles over de voordelen op de registratie pagina.

-->